Forum Skoda Superb

Portal mi艂o艣nik贸w i u偶ytkownik贸w Skody Superb
Teraz jest 15 lis 2018, o 21:57

Strefa czasowa: UTC + 1 [ DST ]




Utw贸rz nowy w膮tek Odpowiedz w w膮tku  [ Posty: 49 ]  Przejd藕 na stron臋 1, 2, 3, 4  Nast臋pna strona
Autor Wiadomo艣膰
PostNapisane: 30 wrz 2016, o 06:42 
Offline

Imi臋: Grzegorz
Do艂膮czy艂(a): 23 cze 2012, o 19:19
Posty: 48
Lokalizacja: Pozna艅
Samoch贸d: Superb II
Silnik: 2.0TSI (200KM)
Witam,

Jako 偶e zaczyna si臋 robi膰 ch艂odno sprawdzi艂em dzia艂anie Webasto i niestety przy pierwszej pr贸bie po lecie na wy艣wietlaczy pojawi艂a si臋 awaria ogrzewania postojowego. Pod艂膮czy艂em si臋 i by艂o to przegrzanie. Wykasowa艂em b艂臋dy uruchomi艂em ponownie i tym razem Webasto dzia艂a艂o do czasu gdy temperatura p艂yny ch艂odz膮cego nie wzros艂a powy偶ej 86 st. potem uk艂ad przeszed艂 w tryb IDLE czyli bezczynno艣ci a palnik zosta艂 wy艂膮czony. Status systemu by艂 IDLE ale kontrolka na panelu Climatronik pokazywa艂a 偶e pracuje. Nagra艂em filmik z dzia艂anie uk艂adu:
https://www.youtube.com/watch?v=XwMYkc8_Ta4
Czas wi臋c dobra膰 si臋 do pompki. Pytanie czy da si臋 dobra膰 do niej inaczej ni偶 przez 艣ci膮gni臋cie przedniego zderzaka? Mo偶e kto艣 ju偶 to robi艂?


G贸ra
 Zobacz profil  
 
Offline

Posty: 199
Lokalizacja: Polska


G贸ra
PostNapisane: 30 wrz 2016, o 07:23 
Offline

Imi臋: Jarek
Do艂膮czy艂(a): 3 maja 2013, o 20:51
Posty: 411
Lokalizacja: Ostrowiec 艢w
Samoch贸d: Superb II
Silnik: 2.0TDI CBBB (170KM)
Mo偶na. Z kana艂u lub podno艣nika. Ale szybciej i 艂atwiej p贸jdzie ci po odkr臋ceniu zderzaka. Kilkana艣cie minut i zderzak zdj臋ty a dost臋p du偶o 艂atwiejszy.


G贸ra
 Zobacz profil  
 
PostNapisane: 2 pa藕 2016, o 13:46 
Offline

Do艂膮czy艂(a): 9 wrz 2016, o 20:42
Posty: 17
Lokalizacja: szczecin
Samoch贸d: Superb I
Silnik: 1.8 AWT (150KM)
hej b臋dziesz szuka艂 pompki napisz. ale ja bym sprawdzi艂 najpierw styki i ewentualnie ja obstukal mog艂a si臋 po lecie poprostu zawiesi膰. jak b臋dziesz mia艂 widok na pi臋膰 spr dok艂adnie jaki masz piec i wej艣cia do pompy. my艣l臋 偶e to b臋dzie thermo top v


G贸ra
 Zobacz profil  
 
PostNapisane: 6 pa藕 2016, o 07:23 
Offline

Imi臋: Grzegorz
Do艂膮czy艂(a): 23 cze 2012, o 19:19
Posty: 48
Lokalizacja: Pozna艅
Samoch贸d: Superb II
Silnik: 2.0TSI (200KM)
Wi臋c dobra艂em si臋 do pompki i wystarczy艂o odkr臋ci膰 1000 艣rubek zdj膮膰 nadkole po stronie pasa偶era a pompka jest pod zderzakiem. Urz膮dzenie jest firmy Webasto model Thermo Top V. Niestety obudowa pompki jest ca艂a plastikowa i nie da si臋 w 艂atwy spos贸b rozebra膰 a ju偶 na pewno po rozebraniu nie posk艂ada si臋 jej szczelnie. Numer cz臋艣膰 zgodnie z ASO to 7N0965561B a koszt 580 z艂 na pompce jest oznaczenie Webasto 9021575A oraz 7.02671.33.0. W necie uda艂o mi si臋 kupi膰 za 290 plus przesy艂ka. W weekend j膮 wymieni臋 i zobacz臋 co sta艂o si臋 ze star膮.


G贸ra
 Zobacz profil  
 
PostNapisane: 6 pa藕 2016, o 09:26 
Offline
Moderator
Avatar u偶ytkownika

Do艂膮czy艂(a): 10 pa藕 2014, o 10:52
Posty: 7430
Lokalizacja: 艁贸d藕
Samoch贸d: Superb II combi
Silnik: 1.8TSI CDAA (160KM)
Pompk臋 mog艂e艣 najpierw sprawdzi膰 po prostu zanim kupi艂e艣 now膮, po prostu odpi膮膰 w臋偶yk i zobaczy膰 czy pompuje.

_________________
Obrazek
SIIFL


G贸ra
 Zobacz profil  
 
PostNapisane: 6 pa藕 2016, o 10:22 
Offline

Imi臋: Grzegorz
Do艂膮czy艂(a): 23 cze 2012, o 19:19
Posty: 48
Lokalizacja: Pozna艅
Samoch贸d: Superb II
Silnik: 2.0TSI (200KM)
Pompk臋 sprawdzi艂em pod艂膮czaj膮c do niej napi臋cie i mierz膮c rezystancj臋. Przy pod艂膮czeniu do niej napi臋cia nic si臋 nie dzieje a omomierz przej艣cia elektrycznego te偶 nie pokazuje. Dodatkowo przy starcie pieca i pomiarze napi臋cia na kostce wypi臋tej z pompy napi臋cie jest. Co ciekawe odpi臋cie kostki od pompki i uruchomienie uk艂adu nie powoduje b艂臋du w systemie. Jestem ciekaw co mog艂o si臋 z ni膮 sta膰. Na pewno j膮 rozbior臋, ale jak wspomina艂em jest zgrzewana lub klejona.
Obrazek


G贸ra
 Zobacz profil  
 
PostNapisane: 7 pa藕 2016, o 17:50 
Offline

Do艂膮czy艂(a): 9 wrz 2016, o 20:42
Posty: 17
Lokalizacja: szczecin
Samoch贸d: Superb I
Silnik: 1.8 AWT (150KM)
rozkr臋ci膰 ja mo偶na od g贸ry 艣ci膮gaj膮c przy艂膮cza wody i dosta膰 si臋 do wirnika i to wszystko :( reszta zalana


G贸ra
 Zobacz profil  
 
PostNapisane: 7 pa藕 2016, o 18:17 
Offline

Imi臋: Grzegorz
Do艂膮czy艂(a): 23 cze 2012, o 19:19
Posty: 48
Lokalizacja: Pozna艅
Samoch贸d: Superb II
Silnik: 2.0TSI (200KM)
Ok uda艂o mi si臋 wymieni膰 pompk臋 i Webasto grzeje :D

Paczka ju偶 przysz艂a czas to zamontowa膰:
Obrazek

Po zdj臋ciu nadkola od razu wida膰 piecyk:
Obrazek

A od spodu jest nasza pompka:
Obrazek

wymiana prosta: wypinamy wtyczk臋 zaciskamy w臋偶e z p艂ynem, demontujemy star膮 pomp臋 wk艂adamy now膮 i tyle.

Zobaczmy co jest w starej uszkodzone.
Po odkr臋ceniu g贸rnej obudowy i zdj臋ciu jej wida膰 wirnik na o艣ce i nic wi臋cej tam nie ma. Wirnik obraca艂 si臋 lekko:
Obrazek

Z drugiej strony jest ju偶 ciekawiej. Po zdj臋ciu tylnej obudowy od razu wida膰 co uleg艂o uszkodzeniu. Przyczyn膮 jest p艂yn lub woda kt贸ra si臋 dosta艂a do cz臋艣ci elektroniki i spowodowa艂a spalenie element贸w na p艂ytce:
ObrazekObrazek


Podsumowuj膮c, wymiana jest ma艂o skomplikowana, trzeba mie膰 szczypce do zaci艣ni臋cia w臋偶y gumowych oraz podstawowe narz臋dzia, p艂yn na dolewk臋, uciek艂o mo偶e 150 ml i godzink臋 czasu. Po posk艂adaniu wszystkiego webasto dzia艂a艂o chwil臋 偶eby odpowietrzy膰 uk艂ad i wszystko gra. Silnik jest bezszczotkowy wi臋c teoretycznie bezawaryjny ale jak wida膰 czasami co艣 innego si臋 zdarzy.


G贸ra
 Zobacz profil  
 
PostNapisane: 7 gru 2016, o 18:00 
Offline

Imi臋: Marcin
Do艂膮czy艂(a): 2 pa藕 2016, o 12:08
Posty: 35
Lokalizacja: Opole
Samoch贸d: Superb II combi
Silnik: 2.0TDI CBBB (170KM)
Witam,
Pod艂膮cz臋 si臋 do w膮tku. Dzisiaj po po艂udniu chcia艂em uruchomi膰 Webasto, 偶eby po pracy wsi膮艣膰 do ciep艂ego auta. Po pr贸bie w艂膮czenia pilotem dioda mruga艂a szybko (czyli pilot nie w艂膮czy艂 ogrzewania). Poszed艂em do samochodu i spr贸bowa艂em w艂膮czy膰 r臋cznie na panelu komfortu. Dioda Webasto zapali艂a si臋 i od razu zgas艂a. Ogrzewanie postojowe nie dzia艂a.

Jakie艣 2 godziny wcze艣niej my艂em samoch贸d myjk膮 ci艣nieniow膮. Nie wiem, czy mo偶e to mie膰 jakikolwiek zwi膮zek, ale skoro Gieno100 mia艂 zalany uk艂ad pompki, to nasun臋艂a mi si臋 taka my艣l, 偶e mo偶e ja te偶 gdzie艣 przesadzi艂em z myciem...

Moje pytanie brzmi, czy jest taka fizyczna mo偶liwo艣膰, aby uszkodzi膰 Webasto w opisany przeze mnie spos贸b. I czy w og贸le takie objawy (brak w艂膮czania si臋 ogrzewania) mo偶e mie膰 zwi膮zek z w膮tkiem, kt贸ry opisa艂 powy偶ej Gieno100. Czy raczej szuka膰 przyczyny gdzie艣 indziej?

Acha - nadmieni臋 jeszcze, 偶e w pi膮tek (czyli raptem 5 dni temu) odebra艂em auto z ASO po wymianie nagrzewnicy. Czy ewentualnie mo偶na tutaj doszukiwa膰 si臋 jakiej艣 zale偶no艣ci?

Z g贸ry dzi臋kuj臋 za ka偶d膮 podpowied藕.

Pozdrawiam


G贸ra
 Zobacz profil  
 
PostNapisane: 7 gru 2016, o 19:07 
Offline

Imi臋: Jarek
Do艂膮czy艂(a): 3 maja 2013, o 20:51
Posty: 411
Lokalizacja: Ostrowiec 艢w
Samoch贸d: Superb II
Silnik: 2.0TDI CBBB (170KM)
Przy uszkodzonej pompce uruchomisz webasto, tylko do艣膰 szybko si臋 przegrzeje i wy艂膮czy, natomiast podczas pracy silnika b臋dzie pracowa膰 prawid艂owo. Mo偶liwe te偶 偶e si臋 zablokowa艂o. Podepnij pod vcds auto, sprawd藕 b艂臋dy webasto (uszkodzonej pompki najcz臋艣ciej nie sygnalizuje)


G贸ra
 Zobacz profil  
 
PostNapisane: 7 gru 2016, o 20:23 
Offline

Imi臋: Grzegorz
Do艂膮czy艂(a): 23 cze 2012, o 19:19
Posty: 48
Lokalizacja: Pozna艅
Samoch贸d: Superb II
Silnik: 2.0TSI (200KM)
U mnie przy pierwszej pr贸bie uruchomienia na chwil臋 si臋 uruchomi艂o webasto ale p贸藕niej wy艂膮czy艂o z b艂臋dem z powodu przegrzania i zablokowa艂o. Przy zablokowanym uk艂adzie jest taki objaw jak u Ciebie czyli na chwilk臋 dioda zapala si臋 i po sekundzie ga艣nie, jednocze艣nie na wy艣wietlaczu mi臋dzy zegarami mia艂em informacj臋 o uszkodzeniu piecyka. U Ciebie te偶 wygl膮da na zablokowane webasto i bez pod艂膮czenia VCDS ci臋偶ko b臋dzie to potwierdzi膰.


G贸ra
 Zobacz profil  
 
PostNapisane: 7 gru 2016, o 20:39 
Offline

Imi臋: Marcin
Do艂膮czy艂(a): 2 pa藕 2016, o 12:08
Posty: 35
Lokalizacja: Opole
Samoch贸d: Superb II combi
Silnik: 2.0TDI CBBB (170KM)
jarkow napisa艂(a):
Mo偶liwe te偶 偶e si臋 zablokowa艂o

Da si臋 to odblokowa膰? :)

Postaram si臋 jutro podjecha膰 i sprawdzi膰 te b艂臋dy.


G贸ra
 Zobacz profil  
 
PostNapisane: 7 gru 2016, o 20:51 
Offline

Imi臋: Grzegorz
Do艂膮czy艂(a): 23 cze 2012, o 19:19
Posty: 48
Lokalizacja: Pozna艅
Samoch贸d: Superb II
Silnik: 2.0TSI (200KM)
Przegrza艂o si臋 bo pompka nie dzia艂a艂a i nie by艂o ch艂odzenia. Normalnie webasto przy wzro艣cie temperatury zmniejsza moc a po przekroczeniu pewnej ustawionej w sterowniku temperatury prze艂膮cza si臋 w tryb "Idle" - oczekiwania a sam palnik wy艂膮cza si臋 i czeka a偶 temperatura spadnie aby za艂膮czy膰 si臋 ponownie. U mnie z powodu braku ch艂odzenia tak szybko si臋 nagrzewa艂o 偶e zanim wy艂膮czy艂 palnik to zd膮偶y艂o si臋 przegrza膰.

Procedura odblokowywania jest prosta ale wymaga VCDS lub innego ustrojstwa 偶eby pod艂膮czy膰 si臋 do sterownika ogrzewania postojowego i w kt贸rym艣 z kana艂贸w adaptacyjnych chyba jest funkcja odblokowywania, oczywi艣cie po wcze艣niejszym sprawdzeniu b艂臋d贸w i przyczyny zablokowania oraz ich usuni臋ciu.

Raz wcze艣niej mia艂em te偶 zablokowane webasto z powodu przerwy w obwodzie czujnika temperatury ale wtedy po wykasowaniu b艂臋d贸w uda艂o si臋 odblokowa膰 uk艂ad.


G贸ra
 Zobacz profil  
 
PostNapisane: 7 gru 2016, o 20:57 
Offline

Imi臋: Marcin
Do艂膮czy艂(a): 2 pa藕 2016, o 12:08
Posty: 35
Lokalizacja: Opole
Samoch贸d: Superb II combi
Silnik: 2.0TDI CBBB (170KM)
Dzi臋ki za wyczerpuj膮c膮 odpowied藕 i pomoc.
Licz臋, 偶e jutro sobie z tym poradz臋...


G贸ra
 Zobacz profil  
 
PostNapisane: 9 gru 2016, o 21:40 
Offline

Imi臋: Marcin
Do艂膮czy艂(a): 2 pa藕 2016, o 12:08
Posty: 35
Lokalizacja: Opole
Samoch贸d: Superb II combi
Silnik: 2.0TDI CBBB (170KM)
Sytuacja wygl膮da nast臋puj膮co. Podpi膮艂em dzisiaj VCDS i wyskoczy艂y nast臋puj膮ce b艂臋dy:

Friday,09,December,2016,18:10:41:05031
VCDS -- Windows Based VAG/VAS Emulator
VCDS Version: 14.10.2.0
Data version: 20150311
www.Ross-Tech.com


VIN: TMBNF73T4C9047387 License Plate:
Mileage: 245690km-152664mi Repair Order:



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 18: Aux. Heat Labels: 1K0-815-007.clb
Control Module Part Number: 7N0 963 272 A
Component and/or Version: Standheizer 043 4730
Software Coding: 0021012
Work Shop Code: WSC 33361 790 00058
VCID: 336287E35226CFB9A3D-8066
3 Faults Found:

01489 - Over-Temp Sensor (G189)
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 3
Fault Frequency: 1
Reset counter: 9
Time Indication: 0

Freeze Frame:
Start
Temperature: 95.0C
Temperature: -48.0C
Voltage: 12.00 V

01411 - Temperature Sensor (G18)
007 - Short to Ground - Intermittent
Freeze Frame:
Fault Status: 00100111
Fault Priority: 3
Fault Frequency: 1
Reset counter: 49
Time Indication: 0

Freeze Frame:
Malfunction
Temperature: 205.0C
Temperature: -48.0C
Voltage: 12.21 V

02251 - Heater Unit Locked
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 9
Time Indication: 0


Domy艣lam si臋, 偶e pierwszy dotyczy webasto, ale nie jestem w stanie tego potwierdzi膰.

Mo偶e kto艣 z forum jest w stanie pom贸c w rozszyfrowaniu tych kod贸w?

I czy w zwi膮zku z tym, 偶e po wykasowaniu b艂臋d贸w webasto nadal nie dzia艂a, to oznacza, 偶e co艣 jest uszkodzone?


G贸ra
 Zobacz profil  
 
Offline

Posty: 199
Lokalizacja: Polska


G贸ra
Wy艣wietl posty nie starsze ni偶:  Sortuj wg  
Utw贸rz nowy w膮tek Odpowiedz w w膮tku  [ Posty: 49 ]  Przejd藕 na stron臋 1, 2, 3, 4  Nast臋pna strona

Strefa czasowa: UTC + 1 [ DST ]


Nie mo偶esz rozpoczyna膰 nowych w膮tk贸w
Nie mo偶esz odpowiada膰 w w膮tkach
Nie mo偶esz edytowa膰 swoich post贸w
Nie mo偶esz usuwa膰 swoich post贸w
Nie mo偶esz dodawa膰 za艂膮cznik贸w

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne u偶ytkownikom polskie wsparcie phpBB3 - phpBB3.PL