Forum Skoda Superb
http://www.superbclub.pl/

instalacja kamery cofania (low) - sedan
http://www.superbclub.pl/viewtopic.php?f=7&t=6587
Strona 1 z 8

Autor:  shapeshifter [ 12 wrz 2015, o 17:10 ]
Tytuł:  instalacja kamery cofania (low) - sedan

Chciałbym się z Wami podzielić moimi doświadczeniami z instalacji kamery w moim superbie z 2009r.
Może się to komuś przyda. Sam przeglądałem fora i niby jest to wszystko opisane , a jednak w trakcie pojawiają się pytania,
na które można znaleźć odpowiedzi , ale są one rozrzucone "po całym internecie"
Na bieżąco będę dzielił się swoimi doświadczeniami z montażu kamery .
Pierwszym krokiem będzie zakodowanie i sprawdzenie "gratów"

Kupiłem adapter CVBS- RGB i kamerę . (całkowity koszt wszystkich potrzebnych gratów : adapter , kamera zamiast fabrycznej lampki (sedan), rezystory do ledów podświetlających tablicę rejestracyjną , przewody , złaczki zaciskowe itp - koszt około 300 zł
kamera :
http://www.aliexpress.com/item/SONY-Car ... 37765.html
Wchodzi w miejsce lampki bez przeróbek

adapter:
http://www.aliexpress.com/item/New-upgr ... 75644.html

-------------------------------------------------------
Chciałem to przed montażem sprawdzić . Podłączyłem dzisiaj adapter i kamerę do Columbusa .
Wziąłem się za kodowanie i tu lipa...
Mam (w zasadzie miałem) problem z zakodowaniem kamery w sterowniku park assista - moduł 10 w vcds-ie


W opcjach PDC w vcds-ie (park/steer/asist)
============================================
ddress 10: Park/Steer Assist (J791) Labels: 1T0-919-475.clb
Part No SW: 3T0 919 475 B HW: 3T0 919 475
Component: PARKHILFE PLA H07 0004
Revision: -------- Serial number: 66430916701506
Coding: 000104
Shop #: WSC 35110 377 00999
VCID: 3C77D27BBF9E7CFE88B-8069
=====================================================================


Udaje mi się włączyć rear view camera - Coding: 200104
Daje to taki efekt że z ekranu columbusa znika sylwetka auta , a wciskanie park assista lub czujników parkowania - powoduje tylko miganie przycisków . Na ekranie columbusa nie pojawia się nic co jest związane parkowaniem

Próba włączenia opcji optical illustration active - bit 4 czyli 300104 kończy się komunikatem
codinrejected error 31 request out of range
Znalazłem na forum briskoda informację ,że kamera zaczyna działać po właczeniu rvc i optical illustration active - powinna uruchomić kamerę. Powinna ale ja mam z tym problem .
---------------------------------------------------------------------------------------------------
Oczywiście wcześniej
wopcjach radia włączyłem rvc - bajt 3 bit 6 zaznaczony - backup camera low installed
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Czyżby to był problem ze sterownikiem PDC
Czy 3T0 919 475 B jest za stary ?

--------------------------------------------------------------------------------------------------------------------
Bawiąc się dalej kodowaniami zauważyłem ,że mimo tego że nie mogę zakodować równocześnie w PDC
- optical illustration active i rear view camera installed - czyli 300104
Udaje mi się chwilowo uzyskać obraz z kamery przy kodowaniach :
- rear view camera installed - 200104
- optical illustration active - 100104
Niestety ten obraz ginie po wyłączeniu go na ekranie lub po wywołaniu jakiejś funkcji radia np. nawigacji.
Równocześnie obraz nie reaguje na właczniki park assista lub dźwigni skrzyni na R . Nie reaguje tzn. nie pojawia się , ani nie znika kiedy powinien.
Po wyłączeniu obrazu z kamery , udaje się go uzyskać tylko przez ponowne kodowanie 100104 lub 200104
Obraz z kamery wygląda tak:
Obrazek
.
--------------------------------------------------

Radio mam w takiej wersji
-----------------------------------------------
Address 37: Navigation (J0506) Labels: 1T0-035-680.clb
Part No SW: 3T0 035 680 G HW: 3T0 035 680
Component: RNS-MID H11 5274
Revision: AB001001 Serial number: SKZ6Z7J8183149
Coding: 04000400000400830000
Shop #: WSC 35110 377 00999
VCID: 3467FA5B97CEB4BE40B-8061
============================================
Miał ktoś takie efekty ? Ponowię pytanie o moduł PDC . Czy jest za stary ?
----------------------------------------------------------------------------------------------------------------------------
uzupełnienie:
Temat instalacji kamery i wymiany oświetlenia tablicy na led zamknąłem wczoraj tj 22.09.2015

Całkowity koszt zamknął się w granicy 300 złotych

W trakcie poszukiwania przewodów z lamp cofania by zminimalizować ingerencje mechaniczne w kable - posłużyłem się telekomunikacyjnym identyfikatorem par.
https://www.google.pl/search?q=identyfi ... 5yCh0wkw8W
Nie znalazłem żadnych kostek przed klapą bagażnika :)
W trakcie poszukiwań nie znalazłem przewodów we wiązkach w prawym boku mojego sedana , nie było ich również w lewym boku bagażnika.
Po odchyleniu podsufitki wyszło na to ,że idą dachem do przodu samochodu . Zniechęcony tymi wynikami przeniosłem się z poszukiwaniami do przodu i w ciągu dosłownie kilku minut znalazłem czarno-niebieski przewód we wiązce pod kierownicą. Poprowadziłem z tego punktu przewód z plusem uruchamiającym przekaźnik zasilający kamerę i adapter.
Mając kompletne zasilanie przywróciłem wszystkie tapicerki do stanu wyjściowego , odkryta pozostała tylko środkowa część bagażnika.
Przewody kamery wyprowadziłem oryginalną gumową zaślepką (po prawej stronie tablicy , tam też wylądowała kamera zastępując lampkę podświetlenia) . Kamera ma wbudowane ledy , które niestety nie obciążają obwodu w sposób wystarczający by nie generować błędu uszkodzonych żarówek. Jedynym prostym rozwiązaniem w moim przypadku była instalacja rezystorów emulujących żarówki podświetlenia tablicy .
Efekt końcowy jest bardzo zadawalający biorąc pod uwagę koszty i niezbyt skomplikowaną instalację.

Pozostał mi jedynie problem opisany w początkowych postach.
Nie mogę zakodować modułu 10 tak by w prawej cząści obrazu z kamery uzyskać miniaturkę autka z wizualizacją działania czujników zbliżeniowych

Autor:  shapeshifter [ 13 wrz 2015, o 09:38 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

Zastanawiam się czy problemem nie jest frmware columbusa . Mam 5274 by josi .

Autor:  Enriquez [ 13 wrz 2015, o 10:46 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

W opcjach modułu 10 masz ustawione - optical illustration na "Automatic"?
Kamera nie powinna działać na guzik, tylko fizycznie na wrzucenie wstecznego, czyli być wyzwalana sygnałem wstecznego biegu.

Autor:  shapeshifter [ 13 wrz 2015, o 10:56 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

Problem rozwiązałem, a raczej prawie rozwiązałem dzisiaj rano.
Dzięki za zainteresowanie. Faktycznie nie wiedziałem jak to ma działać. Opcja kamery pojawia się tylko przy wstecznym, czego nie zauważyłem wczoraj wieczorem. W moim aucie kamera działa tylko przy kodowaniu 000104 w pdc i zaznaczonej low kamerze w radiu. Czyli nie udaje mi sie uzyskać miniaturki ekranu opsa w trakcie dzialania kamery. Próby kodowania pdc z opcja illustration powodują, że kamera nie włącza sie wcale. Nie pojawia się ikonka kamery na ekranie opsa po wrzuceniu R.

Wysłane z mojego A0001 przy użyciu Tapatalka

Autor:  shapeshifter [ 13 wrz 2015, o 10:59 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

Czy może wiesz czy popełniam jakiś błąd czy w starszych modułach nie da się wyświetlić miniaturki auta z opsa na tle obrazu z kamery?

Wysłane z mojego A0001 przy użyciu Tapatalka

Autor:  shapeshifter [ 13 wrz 2015, o 13:27 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

A jak to kodowanie wygląda bitowo? Nie znajduję takiej opcji.

Wysłane z mojego A0001 przy użyciu Tapatalka

Autor:  Enriquez [ 13 wrz 2015, o 13:44 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

Bitowo? Ale czego?

Autor:  shapeshifter [ 13 wrz 2015, o 14:58 ]
Tytuł:  Re: kamera cofania kodowanie PDC i Columbusa - problem

PDC czyli modułu 10
Żeby dokładnie wyjasnić o co mi chodzi zrobłem fotki (może komuś się to kiedyś przyda)
Po kolei moje kodowania uruchamiające kamerę
Radio
Obrazek
Obrazek
Obrazek

Zmiany w kodowaniu columbusa bez ingerencji w moduł park assista czyli moduł 10
dają następujący efekt:
- pojawiasię ikona kamerki na ekranie ops-a po właczeniu wstecznego
- na ekranie wyświetlającym obraz z kamery w ramce po prawej stronie brak jest miniatury konturu auta z ops-a

Obrazek
Obrazek

Taki efekt mam bez zmiany kodowania modułu 10 czyli parkassista - jego kodowanie w tym momencie to 000104
Obrazek


Tak jak pisałem wcześniej zaznaczając zarówno bit 4 jak i 5 - nie uzyskuję pojawienia się sylwetki autka w prawej części ekranu.
Po zakodowaniu bitu 4 - czyli 100104 - kamera przestaje działać - nie pojawia się ikona na ekranie ops-a
to samo gdy zaznaczę bit 5 czyli 200104 - jak wyżej ten sam efekt - brak ikony kamery
Gdy próbuję zaznaczyć obydwa bity czyli 4 i 5 - kodowanie 300104 - dostaję komunikat błędu

Obrazek
Obrazek
Obrazek
Obrazek

Jednym słowem mam prawie to co chciałem ...
Obrazek


W sumie to co uzyskałem - już na tą chwilę jest w pełni satysfakcjonujące.\

Wychodzi na to, że za około 270zł - będę miał kamerę :)
Adapter rgb- cvbs kupiłem na aliexpress za niecałe 200zł kamera ok. 40zł , rezystory oszukujące can około 3usd.
Co prawda gwarancji raczej nie ma - ale coś za coś :)

Teraz zastanawiam się jak przeciągnąć kabel wizyjny od radia do bagażnika , i jak dobrać się do podświetlenia tablicy .
Z kablem od radia do bagażnika , biorę pod uwagę dwie opcje :
- przejście pod podsufitką i dalej słupkiem - myślałem o przeciągnięciu kabla jakimś drutem np. długą anteną. Temat trochę się komplikuje bo mam szyberdach
- przejście podłogą
Jak myślicie co będzie najprostszym rozwiązaniem ?

Autor:  rezon [ 13 wrz 2015, o 17:27 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

ja ciągnąłem podłogą - jest niemal bezproblemowe. A po co chcesz się dobierać do podświetlenia tablicy? Potrzebujesz przecież zasilanie z cofania. Warto podpiąć do przekaźnika zasilanego np. z zapalniczki - wtedy nie ma zakłóceń powodowanych sprawdzaniem żarówek.

Autor:  JanuszSz [ 13 wrz 2015, o 17:57 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

rezon napisał(a):
A po co chcesz się dobierać do podświetlenia tablicy?

Przypuszczam,że kamera jest w lampce oświetlenia tablicy i trzeba wyjąć aktualną i założyć nową z kamerą.

Autor:  shapeshifter [ 13 wrz 2015, o 18:18 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

Dokładnie, kamera którą kupiłem jest lampką podświetlenia tablicy.

Wysłane z mojego A0001 przy użyciu Tapatalka

Autor:  shapeshifter [ 13 wrz 2015, o 18:19 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

Przekaźnik dostarczający zasilanie do kamery będzie sterowany ze świateł stopu, a on sam dostanie zasilanie z gniazda zapalniczki.
Kamera jest wbudowana w lampkę oświetlenia tablicy . Jest tam też podświetlenie led - stąd konieczność instalacji rezystorów emulujących żarówki . Przy okazji muszę zmienić podświetlenie tablicy w dwóch lampkach na led .
Rezon - gdzie masz zainstalowaną kamerę ? No tak masz kombi ...

Autor:  JanuszSz [ 13 wrz 2015, o 21:31 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

Też mam kombi i kamera jest właśnie w lampce.

Autor:  shapeshifter [ 13 wrz 2015, o 21:34 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

A z której strony? Czy jest według Ciebie jakaś różnica ? Czy kamera jest według Ciebie przydatna ? Czy to tylko gadżet ?

Autor:  JanuszSz [ 13 wrz 2015, o 22:12 ]
Tytuł:  Re: instalacja kamery cofania low - problemy

Mam taką,gdzie jest lampka w pełnym wymiarze i do niej,na jednej płytce jest zamocowana kamerka.Patrząc z tyłu auta,kamera jest po prawej stronie lampki,więc siłą rzeczy została zamontowana po lewej stronie,czyli jest prawie na środku klapy.
Używam jej dopiero niecałe dwa tygodnie i przyznam się, z przyzwyczajenia częściej korzystam z lusterek :mrgreen:
Myślę,że się przydaje,chociażby na niskie słupki i podobne małe przeszkody niewidoczne w lusterkach.Niechby chociaż raz w roku pomogła zauważyć wcześniej jakąś przeszkodę,to jest warta swojej ceny.Wolę to,niż malowanie zderzaka,albo pokrywy bagażnika.

Mam taką właśnie:
http://maxitec.pl/media/catalog/product ... 52_420.jpg

Strona 1 z 8 Strefa czasowa: UTC + 1 [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/